Commit 78318af3 authored by Petar Horki's avatar Petar Horki

Updated minimum required package versions for the dependencies.

parent e5a9f945
......@@ -22,11 +22,11 @@ Imports:
tidyverse (>= 1.2.1),
opalr (>= 1.1.0)
Suggests:
ggvis (== 0.4.4),
knitr (== 1.23),
rmarkdown (== 1.13),
config (== 0.2),
testthat (== 2.1.1)
ggvis (>= 0.4.4),
knitr (>= 1.23),
rmarkdown (>= 1.13),
config (>= 0.2),
testthat (>= 2.1.1)
Depends: R (>= 3.5.0)
License: LGPL-2.1
NeedsCompilation: no
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment